BleachForums  

Go Back   BleachForums > Soul Society (Free-Topic Section) > R&D Institute (Technology)

Reply
 
Thread Tools Display Modes
  #1  
Old 02-17-2011, 12:46 AM
MayuriUrahara12 MayuriUrahara12 is offline
Mad Scientist
 
Join Date: Sep 2009
Posts: 2,386
Send a message via AIM to MayuriUrahara12 Send a message via MSN to MayuriUrahara12
Default iPhone Won't Connect to My Computer

OK, so I have a Jailbroken iPhone 3G and I'm trying to import my pictures from my phone to my computer. However, when I plug my phone into my computer, the box that used to say "What do you want to do with this device?" no longer appears. It still opens up iTunes and my iTunes recognizes it. I went to My Computer, but the phone doesn't show up on there either.

Has anyone had any problems with this, or know how to fix it?


Also, please nothing like "Get a new phone!" or "Apple sux lol".
__________________
It's good to be back.
"My, my. It's going to vomit poison at us."- Mayuri.
Formerly TheUltimateAnon24, to those who knew.

[SPOILER="Additional Sig Stuff"][SPOILER="Highest Compliment/Best Post Ever"]
Quote:
Originally Posted by Torisutan-san View Post
OMGWTF, a human being that uses the internet AND understands the proper use and form of the word "denotation"?!

YOU must be a VL level!
[/SPOILER]
[SPOILER=What do you think about "Incarnate" Captain-Commander Yamamoto?][/SPOILER][/SPOILER]
Reply With Quote
  #2  
Old 02-17-2011, 01:04 AM
Entranced Entranced is offline
Banned
 
Join Date: Dec 2010
Posts: 1,191
Send a message via MSN to Entranced
Default

Could it be that your 'AutoPlay' on your computer doesn't recognize the external device? Or perhaps it is not active. Since you cannot find it in your computer, it may mean that the cable you are using to connect it, isn't working. If you have wireless, it could mean that your phones setting are messed up etc. There are plenty of things that could be wrong with it. I would suggest trying to see if autoplay is active, and see if you can set it up that way...Since itunes sees it, that means it must be there, so somewhere along the way your computer isn't recognizing it...I think it might have something to do with the settings on your phone or something similar. I don't have your phone, so I don't know for sure, those are just some of the obvious things you could try. If you need help setting up autoplay...Google 'How to enable AutoPlay' Etc.
Reply With Quote
  #3  
Old 02-17-2011, 01:11 AM
MayuriUrahara12 MayuriUrahara12 is offline
Mad Scientist
 
Join Date: Sep 2009
Posts: 2,386
Send a message via AIM to MayuriUrahara12 Send a message via MSN to MayuriUrahara12
Default

Thank you ^.^ I will check out the Autoplay thing. For right now, I'm moving a selection of photos to a folder on facebook so I can save them to my computer that way. However, that's a pain in the ass, so I will look into the Autoplay.

EDIT: I had the same problem on my iPod and just reset it and it works. I'm probably gonna try to do this with my phone too and see if it works.
__________________
It's good to be back.
"My, my. It's going to vomit poison at us."- Mayuri.
Formerly TheUltimateAnon24, to those who knew.

[SPOILER="Additional Sig Stuff"][SPOILER="Highest Compliment/Best Post Ever"]
Quote:
Originally Posted by Torisutan-san View Post
OMGWTF, a human being that uses the internet AND understands the proper use and form of the word "denotation"?!

YOU must be a VL level!
[/SPOILER]
[SPOILER=What do you think about "Incarnate" Captain-Commander Yamamoto?][/SPOILER][/SPOILER]
Reply With Quote
  #4  
Old 02-17-2011, 12:36 PM
TheRadicalDreamer TheRadicalDreamer is offline
Senior Member
 
Join Date: May 2010
Posts: 122
Default

1) Unplug your phone.
2) Plug it back in.
3) Check if AutoPlay detects it. AutoPlay reads the device drivers and installs them for you, then allows you to open them manually.
__________________
Favorite Squad - 2nd Division - Make it happen Shaolin!

- P3P

[SPOILER="Supporter of Script-Z's movement!"]They belong together! C'mon Kubo DO IIIIIIIIIT! Please? [/SPOILER]
[SPOILER="Awesome Wrapped in Epic, Smothered in Pure Epic Sauce"]To all you Rukia x Ichigo fans! Forget it! ORIHIME WAS THERE FROM THE BEGINNING! But we have one weapon Rukia doesn't! Behold the might power of "Kurosaki-kun!"[/SPOILER]
[SPOILER="Phobia? We All Have One. This is mine."] I hate Wasp, due to the fact I was stung to death as a child. I hate them and will never go near such things ever again in my life.[/SPOILER]
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Increasingly abdominoperineal nerves, lives, precludes commenting kidneys. eziicedohew The Main Quad (Bleach General Talkback) 0 08-27-2021 11:36 AM
Ichigos Hollow mask, who all knows? Juntakyle Ms. Ochi's Classroom (Bleach Manga) 24 10-24-2009 02:02 PM
Armstrong's Armstrongettes FC Rayl Las Noches (Trash) 8 12-07-2005 04:47 PM


All times are GMT. The time now is 04:27 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.